Author Topic: Disk issue at the Hosting Company  (Read 1854 times)

Online erik1925

  • Administrator
  • Post-aholic
  • *****
  • Posts: 19683
Disk issue at the Hosting Company
« on: February 17, 2017, 04:32:07 PM »
I was in touch with the hosting company and there was a disk issue.

It now looks to have been resolved, as the forum is back online.  thumbsup.gif


The host company also said that some maintenance work will be done on the servers after midnight for a few hours, to keep the issue from happening again.
« Last Edit: February 17, 2017, 05:54:54 PM by erik1925 »


-Jeff

Offline paul waines

  • Curator
  • *****
  • Posts: 8902
Re: Disk issue at the Hosting Company
« Reply #1 on: February 18, 2017, 11:04:56 AM »
Thanks Jeff, I did wonder..
It's more than a Hobby...

Online erik1925

  • Administrator
  • Post-aholic
  • *****
  • Posts: 19683
Re: Disk issue at the Hosting Company
« Reply #2 on: February 20, 2017, 05:36:15 PM »
Is anyone else not seeing the standard emoticons, smileys or radio buttons to insert flash, images, change font size, color or styles etc, when either replying to a post, writing a PM or starting a new topic?

Earlier today the PM, New Topic and "reply to" functions were not working. When clicking on these, it took me to just a blank, white screen.

Now those are back and working but as mentioned above, when i go to reply or send a PM, all the emoticons and function buttons are no longer present.

Ive written to the hosting company, but have yet to hear back from them.

Here's how my reply/PM/New Topic window now looks (and Im having to manually type in the image tag info [] [/] to show this image):





-Jeff

Offline jayn_j

  • Hoarder
  • ****
  • Posts: 2573
Re: Disk issue at the Hosting Company
« Reply #3 on: February 20, 2017, 06:04:25 PM »
My reply image contains all these things.
-Jay-

Online erik1925

  • Administrator
  • Post-aholic
  • *****
  • Posts: 19683
Re: Disk issue at the Hosting Company
« Reply #4 on: February 20, 2017, 06:08:06 PM »
Interesting... for sure, Jay. Even with me replying now, Im still missing everything. Pretty strange, for sure.

I see an OLI tech is logged onto the forum, and looking into things, too.

Hopefully, it will all get squared away.
« Last Edit: February 20, 2017, 06:09:35 PM by erik1925 »


-Jeff

Offline Simes

  • Hoarder
  • ****
  • Posts: 2370
Re: Disk issue at the Hosting Company
« Reply #5 on: February 20, 2017, 06:42:11 PM »
All present and correct...

Online erik1925

  • Administrator
  • Post-aholic
  • *****
  • Posts: 19683
Re: Disk issue at the Hosting Company
« Reply #6 on: February 20, 2017, 07:10:06 PM »
The hosting company did a clean reinstall of the core software and then reinstalled Tapatalk.

The forum has also been upgraded to SMF Version 2.0.13.  thumbsup.gif  We were at version 2.0.11 earlier today.  This is what put the forum into a short "maintenance mode" and logged everyone off briefly.
« Last Edit: February 20, 2017, 07:13:45 PM by erik1925 »


-Jeff

Offline MoviePosterBid.com

  • Curator
  • *****
  • Posts: 9986
    • MoviePosterBid.com only movie memorabilia
Re: Disk issue at the Hosting Company
« Reply #7 on: February 20, 2017, 07:13:53 PM »
when I posted earlier there were no 'visual options'
but seeing as I know how to write the code, it didn't bother me much

Movieposterbid.com is the FIRST All-Movie Poster Auction Site. We're not #1, but we try harder
"LIKE" MoviePosterBid.com on Facebook http://www.facebook.com/Movieposterbidcom

-------

Online erik1925

  • Administrator
  • Post-aholic
  • *****
  • Posts: 19683
Re: Disk issue at the Hosting Company
« Reply #8 on: February 20, 2017, 07:16:59 PM »
There were some parsing errors going on with the software on the Admin/core levels earlier today. I emailed the hosting company a short time ago and one of their techs logged on and was here to "clean things up" and do that fresh reinstall and upgrade for us.


-Jeff

Offline 50s

  • Curator
  • *****
  • Posts: 5475
  • Steve
Re: Disk issue at the Hosting Company
« Reply #9 on: February 20, 2017, 09:59:23 PM »
All emoticons showing for me, and, THEY WORK! in Microsoft Edge browser finally, yeah


Offline mcfree

  • Hobbyist
  • **
  • Posts: 120
Re: Disk issue at the Hosting Company
« Reply #10 on: February 20, 2017, 10:34:01 PM »
Unfortunately, mine is still in the basic mode. No emoji's or anything like that for me.
(It wasn't there this afternoon either)
Favorites?
-Original Trilogy Star Wars    -Audrey Hepburn    -Frank Capra movies    -Foreign movies
--------& Anything obscure, unique, & foreign made (especially Star Wars)
-
This is becoming a way of life...

Online Harry Caul

  • Curator
  • *****
  • Posts: 5761
    • Marquee Poster
Re: Disk issue at the Hosting Company
« Reply #11 on: February 20, 2017, 11:00:09 PM »
All emoticons showing for me, and, THEY WORK! in Microsoft Edge browser finally, yeah

 notworthy.gif

Online erik1925

  • Administrator
  • Post-aholic
  • *****
  • Posts: 19683
Re: Disk issue at the Hosting Company
« Reply #12 on: February 20, 2017, 11:08:43 PM »
Everything is working fine all the way around, now. The reload of the core software and upgrade was just the ticket.



-Jeff

Offline mcfree

  • Hobbyist
  • **
  • Posts: 120
Re: Disk issue at the Hosting Company
« Reply #13 on: February 20, 2017, 11:55:01 PM »
Sorry, just to pass on (for internal purposes I guess), I still do not have any emoticons...
Favorites?
-Original Trilogy Star Wars    -Audrey Hepburn    -Frank Capra movies    -Foreign movies
--------& Anything obscure, unique, & foreign made (especially Star Wars)
-
This is becoming a way of life...

Online erik1925

  • Administrator
  • Post-aholic
  • *****
  • Posts: 19683
Re: Disk issue at the Hosting Company
« Reply #14 on: February 21, 2017, 12:00:42 AM »
mcfree, if they arent back for you by tomorrow, let me know and I will get in touch with the hosting company again.  :)


-Jeff

Offline mcfree

  • Hobbyist
  • **
  • Posts: 120
Re: Disk issue at the Hosting Company
« Reply #15 on: February 21, 2017, 12:04:18 AM »
You got it, no worries...
Favorites?
-Original Trilogy Star Wars    -Audrey Hepburn    -Frank Capra movies    -Foreign movies
--------& Anything obscure, unique, & foreign made (especially Star Wars)
-
This is becoming a way of life...

Offline 50s

  • Curator
  • *****
  • Posts: 5475
  • Steve
Re: Disk issue at the Hosting Company
« Reply #16 on: February 21, 2017, 12:54:25 AM »
Sorry, just to pass on (for internal purposes I guess), I still do not have any emoticons...

 :-[



Offline FFFMoviePosters

  • Beginner
  • *
  • Posts: 60
    • FFF Movie Posters
Re: Disk issue at the Hosting Company
« Reply #17 on: February 21, 2017, 11:53:46 AM »
Everything seems to be working fine.

Being at the mercy of hosting companies is never fun. Good luck!

Online erik1925

  • Administrator
  • Post-aholic
  • *****
  • Posts: 19683
Re: Disk issue at the Hosting Company
« Reply #18 on: February 21, 2017, 07:20:56 PM »
You got it, no worries...

Mike, if you (or anyone else) are still not seeing the emoticons/tools, the server tech said to empty your cache and that should do the trick.
« Last Edit: February 21, 2017, 07:22:17 PM by erik1925 »


-Jeff

Offline mcfree

  • Hobbyist
  • **
  • Posts: 120
Re: Disk issue at the Hosting Company
« Reply #19 on: February 22, 2017, 10:25:30 PM »

 thumbsup.gif
 thumbsup.gif
Fixed
 :D
 :D
Thank you
Favorites?
-Original Trilogy Star Wars    -Audrey Hepburn    -Frank Capra movies    -Foreign movies
--------& Anything obscure, unique, & foreign made (especially Star Wars)
-
This is becoming a way of life...